System requirements

From Our World of Pixels Wiki
Jump to: navigation, search

This article is a stub. You can help Our World of Pixels Wiki by expanding it.

The following are the minimum and recommended system requirements for Our World of Pixels. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements[edit | edit source]

It is recommended you have a modern browser with the latest version installed. It is also recommended you upgrade your operating system to the latest version, for example, the latest version for Windows 10 is the May 2019 update.

Google Chrome: 74 or higher

Mozilla Firefox: 66 or higher

Opera: 58 or higher

Microsoft Edge: 44 or higher

Internet Explorer is not recommended

Safari: 12 or higher (macOS)

Minimum requirements[edit | edit source]

Server-side support[edit | edit source]

IPv6 is not supported.

Hypertext Transfer Protocol version 2 is supported.

TLS 1.2 is supported, however TLS 1.3 is not.

See also[edit | edit source]